Required plugins installation

You are here:

This step is very important, because your theme functionality depends on these settings, so please follow this section carefully. At the top of the Admin / Appearance page there will be a message with installation link:

Click Install/Activate for the recommended plugins:Plugins we highly suggest to install and activate that Norebro Theme requires them to work properly:

  • Advanced Custom Fields PRO;
  • Norebro Shortcodes and Widgets;
  • WPBakery Page Builder (Visual Composer);

Recommended plugins (based on sections of the theme you want to use):

  • Norebro Portfolio;
  • WooCommerce (for shop site);
  • YITH WooCommerce Wishlist (for shop site);
  • Slider Revolution (if you want to use sliders)

Updating premium plugins

Each theme update will contain latest version for premium plugins. You need to update the theme to latest version and you will get latest updates of premium plugins bundled with Norebro. These plugins can be updated automatically however they require to purchase them which you don’t need to.

Automatic updates for premium plugins are not available! They are only supported for users that have purchased plugin’s license. However, each theme update contains latest version of premium plugins.